News

TYPO3 Version 4.2.3 veröffentlicht

13. November 2008

Alte TYPO3-Versionen 4.2.0, 4.2.1 und 4.2.2 wegen sogenannten Cross Site Scripting (XSS) Lücken verwundbar.

Die neue Version beseitigt vor allem Fehler in den letzten Versionen: Die System-Extension "felogin" und das Backend Modul "file" waren für sogenannte Cross Site Scripting (XSS)-Attacken verwundbar.

Nach dem Changelog der aktuellen Version wurden außerdem im TYPO3-Standard-Texteditor htmlarea einige Fehler beseitigt.

Die neue Version steht auf typo3.org zum Download bereit. Zusätzliche Informationen finden Sie im TYPO3-Wiki. Laut Changelog sind in der neuen Version fast 30 Fehler behoben worden.

Mehr Informationen zum Thema XSS gibt es hier.

 

Kategorie: TYPO3